Hotlink Image problem
Incident Report for Közlekedő Tömeg
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 23:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 23:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 23:23 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2024 - 20:18 CET
This incident affected: Kozlekedotomeg.hu (Website).